Zapraszamy na comiesięczne spotkania warszawskich akwarystów i użytkowników FAWA.PL.
Szczegóły w wątku: kliknij!. Najbliższe spotkanie już... w sobotę, 18.11.2017.o o godzinie 17:00. Zapraszamy do PUBu Zielona Gęś koło Metro Pole Mokotowskie
UWAGA! Konkurs FAWArium 2. Czytaj na Forum.

Woda RO - śmierdzi siarkowodorem.

Parametry wody i sposoby ich poprawy.
Awatar użytkownika

Lech-u
Admin
Posty: 14976
Rejestracja: ndz paź 30, 2011 10:22 pm
Lokalizacja: Warszawa-Piaseczno
Na imię mam: Lech-u
Płeć:

Woda RO - śmierdzi siarkowodorem.

#31

Post autor: Lech-u » czw lut 23, 2017 8:58 am

Ostatni post z poprzedniej strony:

inerkoma pisze: A masz je na membranach 75 GPD? Jaka marka?
Tak, na takich.
Marki nie pamiętam, ale coś mi się kojarzy Pure Water made in USA
Pozdrawiam serdecznie
Lech-u

Awatar użytkownika

Autor
inerkoma
Uzależniony
Posty: 538
Rejestracja: śr cze 18, 2014 11:45 am
Lokalizacja: Warszawa/Brwinów
Na imię mam: Konrad
Płeć:

Woda RO - śmierdzi siarkowodorem.

#32

Post autor: inerkoma » czw lut 23, 2017 9:01 am

No to git :). Jak będę wymieniał filtr RO to pewnie kupię właśnie taki.
Pozdrawiam
inerkoma

[200l] http://www.fawa.pl/viewtopic.php?f=15&t=26197
[25l] - Maluchy Ancistrusa "RED"

Awatar użytkownika

Lech-u
Admin
Posty: 14976
Rejestracja: ndz paź 30, 2011 10:22 pm
Lokalizacja: Warszawa-Piaseczno
Na imię mam: Lech-u
Płeć:

Woda RO - śmierdzi siarkowodorem.

#33

Post autor: Lech-u » czw lut 23, 2017 9:05 am

inerkoma pisze: Jak będę wymieniał filtr RO to pewnie kupię właśnie taki.
Pamiętaj, żeby w dobrej kolejności ustawić filtry: 5, C, 1, RO
Z tego co pamiętam, producent daje C tuż przed RO, a to nie jest dobre dla membrany.
Pozdrawiam serdecznie
Lech-u

Awatar użytkownika

Autor
inerkoma
Uzależniony
Posty: 538
Rejestracja: śr cze 18, 2014 11:45 am
Lokalizacja: Warszawa/Brwinów
Na imię mam: Konrad
Płeć:

Woda RO - śmierdzi siarkowodorem.

#34

Post autor: inerkoma » czw lut 23, 2017 9:33 am

Właśnie z ustawieniem tych filtrów to jest ciekawa sprawa. Rozmawiałem jakiś czas temu z jednym Panem z działu technicznego ze sklepu, który sprzedaje filtry osmotyczne i twierdził, że ustawienie 5 - C - 1 nie jest zbyt dobre gdyż na filtrze sznurkowym będą osadzać się bakterie, które to znowu mogą przejść na membrane.

Tak na chłopski rozum - jeśli "węglowy" oczyszcza chemicznie wodę to na filtrze sznurkowym nic nie powinno się nic osadzić, a jeśli w dłuższym czasie wkład Carbo straci swoje właściwości to niezależnie od tego w jakim miejscu będzie ustawiony to jak ma jakiś "syf" pójść to i tak pójdzie na membrane :) - nie wiem nie znam się. Poza tym, skoro u Ciebie tak to działa i z tego co widziałem parę innych osób na forum też ma takie ustawienie to mamy to sprawdzone empirycznie.
Pozdrawiam
inerkoma

[200l] http://www.fawa.pl/viewtopic.php?f=15&t=26197
[25l] - Maluchy Ancistrusa "RED"

Awatar użytkownika

Lech-u
Admin
Posty: 14976
Rejestracja: ndz paź 30, 2011 10:22 pm
Lokalizacja: Warszawa-Piaseczno
Na imię mam: Lech-u
Płeć:

Woda RO - śmierdzi siarkowodorem.

#35

Post autor: Lech-u » czw lut 23, 2017 9:56 am

inerkoma pisze: Tak na chłopski rozum
Węgiel "pyli".
Czarny osad, nalot jest zawsze w następnym filtrze po węglu. Więc szkoda RO na syfienie węglem.
Dlatego ja stosuję układ: 5, C, 1, RO.
Pozdrawiam serdecznie
Lech-u


Witek
Zapaleniec
Posty: 274
Rejestracja: śr mar 18, 2015 7:46 am
Lokalizacja: Warszawa Bielany
Na imię mam: Witek
Płeć:

Woda RO - śmierdzi siarkowodorem.

#36

Post autor: Witek » czw lut 23, 2017 12:41 pm

W sumie to dawno do swojego nie zaglądałem... zobaczę czy po mojej 1 widać osad z węgla...


Mateus
Gaduła
Posty: 100
Rejestracja: pt sty 02, 2015 11:52 pm
Lokalizacja: Pruszków-Warszawa
Płeć:

Woda RO - śmierdzi siarkowodorem.

#37

Post autor: Mateus » pt lut 24, 2017 2:58 pm

inerkoma pisze:Rozmawiałem jakiś czas temu z jednym Panem z działu technicznego ze sklepu, który sprzedaje filtry osmotyczne i twierdził, że ustawienie 5 - C - 1 nie jest zbyt dobre gdyż na filtrze sznurkowym będą osadzać się bakterie, które to znowu mogą przejść na membrane.
jeśli faktycznie tak powiedział to może zna się na handlu ale nie do końca na uzdatnianiu wody. Coś słyszał ale nie do końca. Chodzi o to, że w wodzie sieciowej bywa chlor, który zabezpiecza przed rozwojem bakterii. Usuwając chlor na filtrze węglowym pozbawiamy się tego "zabezpieczenia" i wszystko co za nim, teoretycznie jest niezabezpieczone. W przypadku braku chloru w wodzie sieciowej w odpowiedniej dawce, bakterie będą się osadzały i zasiedlały wszystkie te filtry, a już całkowicie niezależnie od miejsca filtra węglowego będą obecną również na membranie od strony koncentratu. Dopiero membran osmotyczna jest fizyczną barierą dla bakterii.
Dla samej "czystości" układu zalecałbym nie podpinać odcieku bezpośrednio do kanalizacji, tylko stoswac tzw. przerwę powietrzną (jest na to nawet norma EN 14743 :mrgreen: ) W innym przypadku łączymy instalację czystą (wody) bezpośrednio z instalacją ściekową! O zgrozo taki system bezpośredniego odprowadzenia odcieku do kanalizacji jest dołączony do każdej domowej/akwarystycznej osmozy! O ile dla jakości produktu (permeatu) z osmozy może nie mieć to znaczenia, to pomyślcie czy chcecie mieć bezpośrednie połączenie własnej instalacji wody pitnej ze swoja kanalizacją :razz:
inerkoma pisze: Tak na chłopski rozum - jeśli "węglowy" oczyszcza chemicznie wodę to na filtrze sznurkowym nic nie powinno się nic osadzić
"oczyszcza chemicznie" to nie do końca precyzyjnie powiedziane. Węglowy jest w stanie zmienić skład chemiczny wody poprzez pochłanianie niektórych substancji, niemniej robi to poprzez ad- i absorpcję fizyczną, pochłaniając substancję w swojej niesamowicie porowatej strukturze,a nie poprzez reakcje chemiczne. Natomiast stawianie filtra 1um po filtrze węglowym, tak jak napisał Lechu, ma zabezpieczyć mechanicznie membranę między innymi przed "pyleniem", które zależy poniekąd od jakości i typu filtra węglowego. Co do zasady filtr węglowy taki na wkłady (gdzie nie ma płukania wstecznego i ścierania złoża) nie powinny pylić po wstępnym odpłukaniu, w stopniu powodującym czarny osad na kolejnych etapach filtracji.
inerkoma pisze:Woda utleniona zrobiła robotę. Ciekawe czy nie skróciła żywotu membrany.
teoretycznie może skrócić, i aby minimalizowac ten efekt zalecana jest odpowiednia procedura, przykładowo: płukanie alkaliczne, odpłukanie, płukanie kwaśne, odpłukanie, płukanie roztworem wody utlenionej przy kwaśnym ph 3-4. nie będę sie rozpisywał po co każda z tych faz bo absurdalne byłoby stosowanie takich czynności dla jednorazowego płukania membrany za 65 pln eksploatowanej na wodzie pitnej.

Awatar użytkownika

Autor
inerkoma
Uzależniony
Posty: 538
Rejestracja: śr cze 18, 2014 11:45 am
Lokalizacja: Warszawa/Brwinów
Na imię mam: Konrad
Płeć:

Woda RO - śmierdzi siarkowodorem.

#38

Post autor: inerkoma » pt wrz 15, 2017 2:04 pm

No i po kilku płukaniach w wodzie utlenione membrana poszła jednak do kosza. W między czasie zakupiłem filtr RO 75 GPD z otwieranymi wkładami w układzie 5, C, 1, RO. Starą membranę podłączyłem jako drugą i zastosowałem patent ponownej filtracji odpadu. No i jak to zwykle było...po odkażeniu wodą utlenioną był spokój przez 1,5 miesiąca i znowu zaczynało śmierdzieć. Trochę zmroziło mi to krew w żyłach bo pomyślałem, że nową membranę w takim razie też szlak trafił, ale smrodek po otwarciu obudów był tylko ze starej. Odpiąłem ją i wywaliłem i na razie jest tylko jedna. Co ciekawe wydajność układu praktycznie pozostała bez zmian tj. szybkość "ciurkania" czystego RO dalej taka sama.
Pozdrawiam
inerkoma

[200l] http://www.fawa.pl/viewtopic.php?f=15&t=26197
[25l] - Maluchy Ancistrusa "RED"

Awatar użytkownika

Lech-u
Admin
Posty: 14976
Rejestracja: ndz paź 30, 2011 10:22 pm
Lokalizacja: Warszawa-Piaseczno
Na imię mam: Lech-u
Płeć:

Woda RO - śmierdzi siarkowodorem.

#39

Post autor: Lech-u » pt wrz 15, 2017 2:07 pm

A czy nie ma takiej możliwości, że membrana (stara, śmierdząca) zassała odpad z kanalizacji i zaciągnęła do swojego wnętrza bakterie z rury kanalizacyjnej?
Pozdrawiam serdecznie
Lech-u

Awatar użytkownika

Autor
inerkoma
Uzależniony
Posty: 538
Rejestracja: śr cze 18, 2014 11:45 am
Lokalizacja: Warszawa/Brwinów
Na imię mam: Konrad
Płeć:

Woda RO - śmierdzi siarkowodorem.

#40

Post autor: inerkoma » pt wrz 15, 2017 2:13 pm

Lech-u - zawór RO jest zamontowany do zaworu doprowadzającego wodę do spłuczki WC. Woda do "kibelka" leci czysta. (mam na myśli, że nie jest to szambo) Wykluczam kwestię spiętrzenia wody w spłuczce i zaciągnięcia jej do układu RO. W starym połączeniu odpad z RO nie był połączony na stałe z rurą z syfonu przez tą fikuśną obejmę ile za każdym razem woda swobodnie przelewała się do brodzika. W toku poszukiwań odpowiedzi na moje pytanie najczęstszą opinią było to, że za rzadko włączam filtr, że raz w tygodniu to za mało i w związku z tym pojawiły się bakterie.
Pozdrawiam
inerkoma

[200l] http://www.fawa.pl/viewtopic.php?f=15&t=26197
[25l] - Maluchy Ancistrusa "RED"

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości